Schlagwort: Next-Gen-Version

PLAYCENTRAL
PS5 PS4 Upgrade Abwärtskompatibilität Spiele

PS5 warnt künftig vor dem versehentlichen Spielen der PS4-Version

Offenbar hat die PS5 eine Meldung erhalten, die euch nun warnt, wenn ihr auf der PlayStation 5 versehentlich die PS4-Version statt das Next-Gen-Upgrade spielt.

vor 2 Monaten